Sponsor-Board.de
Thema geschlossen  Thema schreiben 

Steam auf Linux: Error LibGL.so.1 missing

Verfasser Nachricht

Beiträge: 115
Bewertung: 9
Registriert seit: Jun 2015
Status: offline


Beitrag: #1
Steam auf Linux: Error LibGL.so.1 missing

Hallo,
ich habe seit kurzen versucht Steam auf meinem alten Debian 7.9 System zu installieren und damit herum zu spielen, bevor ich Game Server auf den Live Server haue. Jedoch bekomme ich folgende Meldung wenn ich versuche Steam zu starten:" 32Bit libraries missing, LibGL.so.1". Installiert ist jedoch GlibC 2.19 sowie die i386 Struktur, laut Konsole (Version durch Experimentale Quelle). Wenn ich versuche Lib1 zu installieren, was ja eigentlich "dämlich" wäre, da es eine extrem alte Version ist, möchte der alles mögliche wie "Aptitude" entfernen. Wenn ich es umstelle, sagt er mir lediglich, dass es Konflikte gab, da ja bereits Lib6 installiert ist und diese nicht von Lib1 überschrieben werden können. Was es am Ende auch nicht soll. Gameserver die via CMD runtergeladen werden funken mit der Lib6 version.

Hat jemand evt eine Idee, wie ich Steam so umstelle, dass es mit lib6 funktioniert ?. Wenn ich den Befehl "STEAM_RUNTIME=0 steam" ausführe, sagt der mir das lib6 nicht gefunden werden konnte und somit nicht ausgeführt werden kann.

Danke im Voraus!

MfG Pierre


[Link: Registrierung erforderlich]
Projektleitung SneakyWolves
Kontakt: [email protected] / [email protected] / [email protected]

24.11.2015 16:49
 
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden

Beiträge: 129
Bewertung: 0
Registriert seit: Feb 2013
Status: offline


Beitrag: #2
RE: Steam auf Linux: Error LibGL.so.1 missing

LibGL ist nicht die (g)libc. Sondern ist eine Grafik library. Vielleicht solltest du libgl installieren und nicht versuchen deine glibc zu downgraden.

P.S. ich weiss mein Post ist nicht sehr ausführlich aber ggfs. Hilft er dir ja trotzdem. Habs unterwegs vom Handy aus geschrieben.

 
 Bedankt hat sich:
Schwester Wombat (Nov-25-2015)
24.11.2015 17:28
 
Alle Beiträge dieses Benutzers finden

Beiträge: 115
Bewertung: 9
Registriert seit: Jun 2015
Status: offline


Beitrag: #3
RE: Steam auf Linux: Error LibGL.so.1 missing

Buchstabensalat schrieb:
LibGL ist nicht die (g)libc. Sondern ist eine Grafik library. Vielleicht solltest du libgl installieren und nicht versuchen deine glibc zu downgraden.

P.S. ich weiss mein Post ist nicht sehr ausführlich aber ggfs. Hilft er dir ja trotzdem. Habs unterwegs vom Handy aus geschrieben.


Danke für deine Antwort Smile
Dieses habe ich bereits versucht, da Steam ja auch einen "Automatischen Installer" hat, für Sachen die Fehlen, da kommt jedoch wieder der "Downgrade" ins Spiel, der ja eigentlich keiner ist, wo der so gut wie alles Löschen möchte.


[Link: Registrierung erforderlich]
Projektleitung SneakyWolves
Kontakt: [email protected] / [email protected] / [email protected]

24.11.2015 18:51
 
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Thema geschlossen  Thema schreiben 

Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Putty Fatal Error spela 4 1.141 14.06.2018 07:53
Letzter Beitrag: spela
  Steam Keys kaufen? fritziLP 5 1.442 15.07.2015 15:18
Letzter Beitrag: R3dCub3
  Steam Fehler need Help daniel25 5 1.255 28.06.2015 13:08
Letzter Beitrag: daniel25
  Linux via USB Blaze 3 1.128 07.06.2015 14:35
Letzter Beitrag: Blaze
  Steam Community unerreichbar? krrr 3 1.378 17.03.2015 12:51
Letzter Beitrag: krrr

 Druckversion anzeigen
 Thema einem Freund senden
 Thema abonnieren
 Thema zu den Favoriten hinzufügen

Sponsor-Board.de

Community
Über uns
Partner
Powered by Mybb: Copyright 2002-2021 by MyBB Group - Deutsche-Übersetzung von Mybb.de
 
© 2007-2021 Sponsor-Board.de - Hosted by OVH

Willkommen auf SB!   Sie benötigen ein Sponsoring?   1. Anmelden   2. Sponsoring-Anfrage erstellen   3. Nachrichten von Sponsoren erhalten   Kostenlos!   Jetzt registrieren