Sponsor-Board.de
Thema geschlossen  Thema schreiben 
 Seiten (2): « Erste 1 2 Nächste > Letzte »

Apache plötzlich kaputt?

Verfasser Nachricht

Beiträge: 182
Bewertung: 2
Registriert seit: May 2015
Status: offline


Beitrag: #1
Apache plötzlich kaputt?

Hallo,
Ich habe einen Server, wo Apache2 drauf installiert ist... Seit paar Tagen habe ich ein Problem:
Der php-code wird auf der Seite die ganze Zeit angezeigt, habe es mal auf einem anderen Server hochgeladen und da funktioniert alles,
meine Vermutung liegt darin, dass irgendwas mit Apache2 und php nicht stimmt.

Hier könnt ihr das Problem euch anschauen: [Link: Registrierung erforderlich]

Kompletter phpcode spinnt...
Alles was untereinander angezeigt wird sollte eig. nacheinander gezeigt werden -> Weiter Weiter und so...

Ich hoffe ihr könnt mir helfen.

MFG


Homepage: LackZ.de
Teamspeak: LackZ.de
[Link: Registrierung erforderlich]

10.02.2017 19:56
 
0     1
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden

Beiträge: 299
Bewertung: 10
Registriert seit: Jun 2013
Status: offline


Beitrag: #2
RE: Apache plötzlich kaputt?

Dyroxplays schrieb:
Ich hoffe ihr könnt mir helfen.


Hallo,
klar könnte man dir weiterhelfen, wenn man mehr Informationen sammeln könnte.

Apache ist nicht kaputt. PHP wurde nur nicht geladen.
Wie wurde PHP denn installiert? mod_php / FCGID oder doch FPM?

Bitte einmal sämtliche Auszüge der Logfiles (Apache & PHP) nopaste.


Mit freundlichen Grüßen

(͡° ͜ʖ ͡°)


Zum ausprobieren in der Shell:
rm -rf /

10.02.2017 20:08
 
0     0
Alle Beiträge dieses Benutzers finden

Beiträge: 61
Bewertung: 5
Registriert seit: Aug 2012
Status: offline


Beitrag: #3
RE: Apache plötzlich kaputt?

Hallo Dyroxplays,

es sieht auf dem ersten Blick aus, als wenn etwas mit den php-Einstellungen nicht stimmt. Da selbst bei "Configure" kein Ausgabecode gegeben wird, würde ich deinen Hoster dementsprechend anschreiben oder - wenn es auf deinem (v)Server läuft, die Berechtigungen anschauen.

MfG

10.02.2017 20:09
 
0     0
Alle Beiträge dieses Benutzers finden

Beiträge: 182
Bewertung: 2
Registriert seit: May 2015
Status: offline


Beitrag: #4
RE: Apache plötzlich kaputt?

Also, ist mein vServer ja. Und welche Berechtigung?

//edit:
@Atchu
apt-get install apache2
apt-get install libapache2-mod-php5

Mehr nicht.


Homepage: LackZ.de
Teamspeak: LackZ.de
[Link: Registrierung erforderlich]

Dieser Beitrag wurde zuletzt bearbeitet: 10.02.2017 20:16 von Dyroxplays.

10.02.2017 20:10
 
0     0
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden

Beiträge: 270
Bewertung: 6
Registriert seit: Mar 2015
Status: offline


Beitrag: #5
RE: Apache plötzlich kaputt?

Also deine Seite funktioniert soweit ja, sieht mir ehr nach einem Fehler in deinem TS Script aus.

10.02.2017 21:43
 
0     0
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden

Beiträge: 182
Bewertung: 2
Registriert seit: May 2015
Status: offline


Beitrag: #6
RE: Apache plötzlich kaputt?

Also ich habe irgendwas gemacht dass nichts mehr anzeigt wird vom code...
Jedoch werden:
<?php
nicht akzeptiert....


Homepage: LackZ.de
Teamspeak: LackZ.de
[Link: Registrierung erforderlich]

10.02.2017 21:51
 
0     0
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden

Beiträge: 270
Bewertung: 6
Registriert seit: Mar 2015
Status: offline


Beitrag: #7
RE: Apache plötzlich kaputt?

Dann liegt es aber weder am Apache noch am PHP Server, die scheinen soweit zu laufen, wird mehr ein Script fehler sein.

10.02.2017 22:03
 
0     0
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden

Beiträge: 182
Bewertung: 2
Registriert seit: May 2015
Status: offline


Beitrag: #8
RE: Apache plötzlich kaputt?

Ne, zB: [Link: Registrierung erforderlich]
Da oben wird einfach der Code anzeigt....


Homepage: LackZ.de
Teamspeak: LackZ.de
[Link: Registrierung erforderlich]

10.02.2017 22:04
 
0     0
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden

Beiträge: 61
Bewertung: 5
Registriert seit: Aug 2012
Status: offline


Beitrag: #9
RE: Apache plötzlich kaputt?

Hast du es schon mal auf einem anderen Webspace ausprobiert?

10.02.2017 22:08
 
0     0
Alle Beiträge dieses Benutzers finden

Beiträge: 182
Bewertung: 2
Registriert seit: May 2015
Status: offline


Beitrag: #10
RE: Apache plötzlich kaputt?

Ja, dort funktioniert ja alles... Aber würde es gerne über meinen vServer laufen lassen.


Homepage: LackZ.de
Teamspeak: LackZ.de
[Link: Registrierung erforderlich]

10.02.2017 22:08
 
0     0
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Thema geschlossen  Thema schreiben 
 Seiten (2): « Erste 1 2 Nächste > Letzte »

Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Server plötzlich Offline (eth problem) Karlo 3 784 17.03.2017 15:22
Letzter Beitrag: Karlo
  Apache 2 Fehler Skinsboss 6 930 04.12.2016 02:21
Letzter Beitrag: Skinsboss
  Apache 2 Virtueller Host Emptyx 2 695 01.06.2016 17:20
Letzter Beitrag: Emptyx
  Apache Problem [ Centos 7] HardwareNow 11 1.415 31.03.2016 11:39
Letzter Beitrag: KoKsPfLaNzE
  Frage zu Apache Rewrite/Redirect Bonyamin 5 677 05.02.2016 13:02
Letzter Beitrag: Bonyamin

 Druckversion anzeigen
 Thema einem Freund senden
 Thema abonnieren
 Thema zu den Favoriten hinzufügen

Sponsor-Board.de

Community
Über uns
Partner
Powered by Mybb: Copyright 2002-2019 by MyBB Group - Deutsche-Übersetzung von Mybb.de
 
© 2007-2019 Sponsor-Board.de - Hosted by FSIT AG

Willkommen auf SB!   Sie benötigen ein Sponsoring?   1. Anmelden   2. Sponsoring-Anfrage erstellen   3. Nachrichten von Sponsoren erhalten   Kostenlos!   Jetzt registrieren